A causa de un fallo crítico del navegador los usuarios pueden ver infectados sus ordenadores.

Sophos advierte que las autoridades alemanas desaconsejan usar Firefox a causa de un fallo crítico de seguridad que puede ser explotada por los hackers para infectar los ordenadores de los usuarios y recomienda utilizar un navegador alternativo.

El consejo, que viene de BürgerCERT, parte de la Oficina Federal Alemana para la Seguridad en Tecnologías de la Información (conocida como el Bundesamt für Sicherheit in der Informationstechnik o BSI), recomienda que los usuarios de ordenadores dejen de utilizar Firefox, que puede potencialmente infectar sus equipos con malware, hasta que Mozilla ofrezca una solución.

“La razón por la cual las autoridades alemanas sugieren una acción aparentemente tan drástica es que hay una vulnerabilidad crítica en este momento en las versiones disponibles de Firefox, que podrían ser explotadas por los hackers para lanzar código maliciosos a través de los ordenadores de los usuarios”, afirma Graham Cluley, Consultor de Tecnología de Sophos. “La buena noticia es que Mozilla ha reconocido la vulnerabilidad de seguridad y anuncia un parche”.

No está siendo un buen momento para los usuarios alemanes de Internet, puesto que en enero se les recomendó no usar Internet Explorer, y ahora se les aconseja mantener a Firefox “en cuarentena” hasta que se hayan solucionado sus problemas de seguridad.

La situación puede ser especialmente complicada en el caso de las empresas, para las que no es tan fácil cambiar de navegador, como para un usuario doméstico. Aunque, también es cierto que instalar un navegador cada vez que aparece un agujero de seguridad trae, se quiera o no, un buen número de problemas. De hecho, sólo hay que darse cuenta de cuánto aprendizaje necesitan algunos usuarios para cambiar de un programa a otro.

El consejo de Sophos es migrar de Firefox a otro navegador sólo si realmente el usuario sabe manejar el nuevo. Si opta por continuar con el mismo, se debe estar pendiente del nuevo parche de seguridad e instalarlo en cuanto esté disponible. Si, aún así, prefiere no esperar, Mozilla dice que ha producido un versión “beta” del Firefox 3.6.2, que ya contiene la corrección (pero que, obviamente, no ha pasado todo los controles de calidad) y puede ser descargada desde su página web.

Fuente: Sophos.

Anuncios